Spyware Doctor Schnellhilfe

Spyware Doctor ist ein einfach anzuwendendes, preisgekröntes Programm, das zum Schutz Ihres Computers gegen Spyware, hartnäckige Adware, Browser-Hijacker, Malware-Trojaner, Keylogger, Dialer, Tracking-Cookies wie auch andere Malware entwickelt wurde.

Diese Schnellhilfe soll Ihnen mit grundsätzlichen Informationen dabei helfen, Spyware Doctor sofort einzusetzen. Wenn Spyware Doctor startet erscheint zunächst das Hauptfenster. Mit Hilfe dieser Oberfläche können Sie bereits Ihren Computer auf Malware durchsuchen und den Schutz in Echtzeit gegen zukünftige Infizierungen aktivieren.

Bemerkung: Klicken Sie hier für die ausführliche Hilfedatei von Spyware Doctor, die online verfügbar ist, weshalb eine Verbindung mit dem Internet bestehen muß.

Hauptfenster

Aktion auswählen

Dieser Abschnitt des Programmes gibt eine Übersicht über die Hauptfunktionen von Spyware Doctor. Durch einen Klick auf jeweils eine dieser Schaltflächen wird Folgendes bewirkt:

Prüft sofort durch einen Suchvorgang, ob Malware auf Ihrem Computer vorhanden ist.

Durch diese Schaltfläche wird eine Schnell-, Voll- bzw. die benutzerdefinierte Suche ausgeführt, je nachdem welche Option unter Einstellungen -> Allgemeine Einstellungen für die Suchaktion ausgewählt wurde. Als Standardeinstellung ist die Option Vollsuche vorgegeben.

Hier können Sie mit Hilfe des Immunizer Ihren Computer gegen hinterhältige ActiveX-Bedrohungen sofort immunisieren.

Wenn Ihr Computer nicht immunisiert ist, besteht die erhöhte Gefahr einer Infizierung durch derartige ActiveX-Objekte, während Sie im Internet surfen.

Aktiviert oder deaktiviert Spyware Doctors OnGuard-Schutzfunktion in Echtzeit.

Wenn OnGuard aktiviert ist, steht diese Schaltfläche auf OnGuard-Schutz deaktivieren.

Status und Zusammenfassung

Dieser Bereich des Hauptfensters zeigt die Information der aktuellen, momentan verwendeten Signaturen-Datei an (Datenbank von Spyware Doctor). Eine Zusammenfassung der Gesamtzahl der durchgeführten Suchaktionen und die letzten Suchergebnisse sind hier ebenfalls dargestellt.

Über das Hauptfenster erhalten Sie Zugang zu:

  • Quarantäne-Liste - Ermöglicht die Wiederherstellung der Infizierungen, die nach einem Suchvorgang beseitigt wurden.

  • Ignore-Liste - Hiermit können Sie Spyware Doctor so einstellen, daß das Programm in nachfolgenden Suchvorgängen bestimmte Infizierungen überspringt.

  • PC Tools' Online-Datenbank der Infizierungen - Hier können Einzelheiten bestimmter Infizierungen abgerufen werden.

Navigation

Durch einen Klick auf die folgenden Schaltflächen auf der linken Seite der Benutzeroberfläche werden diese Aktionen ausgeführt:

Zeigt das Startfenster an, mit dem Sie eine Suche nach Malware starten, den OnGuard-Schutz (in Echtzeit) aktivieren oder deaktivieren können sowie Zugriff auf die Quarantäne- und die Ignore-Liste haben.

Zeigt das Fenster mit der Suchaktion an, über das Sie die Schnell-, Voll- oder benutzerdefinierte Suche nach Infizierungen durch Malware starten können.

Zeigt das OnGuard-Fenster an, mit dem Sie den momentanen Status wie auch die Einstellungen der einzelnen OnGuard-Schutzfunktionen in Echtzeit einsehen und ändern können.

Zeigt die Werkzeuge von Spyware Doctor an, mit denen die Funktionalität der Anwendung erweitert wurde. Einige dieser Werkzeuge sind über das Smart Update verfügbar. Zur Zeit sind Malware Detective und Spyware Doctor Network die einzigen Werkzeuge, auf die registrierte Anwender zugreifen können. Notiz: Diese Schaltfläche wird erst dann erscheinen, nachdem das Smart Update durchgeführt wurde.

Bietet Zugang zu allen Kategorien der Spyware Doctor-Einstellungen, so z.B. zu den Allgemeinen, den Protokoll, den Startup- und den Smart Update-Einstellungen. Spyware Doctors Funktionalität und Suchverhalten kann hier innerhalb der einzelnen Kategorien festgelegt werden.

Smart Update

Die Smart Update-Funktion kann jederzeit durch einen Klick auf Smart Update im oberen Bereich des Programmes gestartet werden. Stellen Sie bitte sicher, daß die Hauptanwendung von Spyware Doctor kurzzeitig geschlossen wird, während die Updates heruntergeladen und abgespeichert werden. Nachdem dieser Vorgang abgeschlossen ist, startet Spyware Doctor automatisch erneut. Notiz: Die vollständige Smart Update-Funktion ist nur für registrierte Anwender von Spyware Doctor verfügbar.

Hilfemenü

Das Hilfemenü ermöglicht den Zugriff auf diese Schnellhilfe als auch zu den auf der PC Tools-Webseite relevanten Abschnitten von Spyware Doctor, zum Live Update sowie zu der Übersicht 'Über'.

Ausführliche Online-Hilfe

Klicken Sie hier für die ausführliche Online-Hilfe von Spyware Doctor, die online verfügbar ist. Notiz: Eine Verbindung zum Internet muß zu deren Ansicht hergestellt sein.

Lizenzvereinbarung

Klicken Sie bitte hier, um die Spyware Doctor Lizenzbestimmung für Endbenutzer (“EULA”) zu lesen.

Copyright © 2003 PC Tools Research Pty Ltd. Alle Rechte vorbehalten.


Lizenzvereinbarung

"Das folgende Dokument enthält eine Übersetzung der englischen Fassung der Lizenzvereinbarung für Endbenutzer ("End User License Agreement" oder "EULA"). Diese Übersetzung wurde zu Ihrer Erleichterung zur Verfügung gestellt. Nehmen Sie bitte zur Kenntnis, daß Verbindlichkeiten immer nur in der englischen Fassung herrschen. Die englische Fassung ist ebenfalls unten angegeben und kann am Ende diesen Dokumentes eingesehen werden."

----------------------------

SPYWARE DOCTOR LIZENZVEREINBARUNG FÜR ENDBENUTZER ("EULA")

MITTEILUNG: DIE ERLAUBNIS DIESE SOFTWARE ZU BENUTZEN IST BEDINGT DURCH SIE ALS KUNDE UND LIZENZBERECHTIGTE PERSON, ALS DIE SIE DEN UNTEN AUFGELISTETEN BESTIMMUNGEN ZUSTIMMEN.

SIE SOLLTEN DIE SOFTWARE NICHT INSTALLIEREN, BIS SIE ALLE BEDINGUNGEN DIESER LIZENZVEREINBARUNG GELESEN UND AKZEPTIERT HABEN UND BIS SIE DER LIZENZNEHMER DER SOFTWARE WERDEN MÖCHTEN. DIE EINWILLIGUNG BINDET SIE (NACHFOLGEND "SIE") UND ALLE IHRE ANGESTELLTEN AN DIE BESTIMMUNGEN DIESER LIZENZ.

INDEM SIE AUF "ICH AKZEPTIERE DIE VEREINBARUNG" KLICKEN, GEWÄHRLEISTEN UND STIMMEN SIE ZU, DASS SIE ZUR BESTÄTIGUNG DIESER LIZENZVEREINBARUNG BERECHTIGT SIND UND DIE BEFUGNIS DAFÜR BESITZEN.

INDEM SIE "ICH AKZEPTIERE DIE VEREINBARUNG" AUSWÄHLEN, BEVOR SIE AUF "WEITER" KLICKEN, NEHMEN SIE DIE FOLGENDEN BESTIMMUNGEN AN UND WERDEN ZUM LIZENZNEHMER DER SOFTWARE. DRUCKEN SIE BITTE EINE KOPIE FÜR IHRE UNTERLAGEN AUS.

WENN SIE DIE FOLGENDEN BEDINGUNGEN NICHT AKZEPTIEREN MÖCHTEN, KLICKEN SIE NICHT AUF "ICH AKZEPTIERE DIE VEREINBARUNG" UND DIE SOFTWARE WIRD NICHT AUF IHREM COMPUTER INSTALLIERT.

IN FÄLLEN, IN DENEN SIE DIE SOFTWARE ERWERBEN, OHNE DIE BEDINGUNGEN DIESER LIZENZVEREINBARUNG ZU AKZEPTIEREN, UND DIE SOFTWARE ZURÜCKGEBEN MÖCHTEN, SETZEN SIE SICH BITTE MIT PC TOOLS PTY LTD. (NACHFOLGEND "PC TOOLS") IN VERBINDUNG, UM FESTZUSTELLEN, OB SIE DIE BEDINGUNGEN FÜR EINE RÜCKERSTATTUNG ERFÜLLEN.

1. Lizenz

1.1 PC Tools hat dem Lizenzgebrauch der Software gemäß dieser Lizenzvereinbarung wie auch den unten aufgeführten Bestimmungen und Auflagen zugestimmt.

1.2 PC Tools willigt zu einer nicht-exklusiven, nicht übertragbaren, widerrufbaren Lizenz ein, um:

(a) die Software zu benutzen;

(b) ausschließlich zu Wiederherstellungszwecken eine Kopie anzufertigen; und

(c) von der Software genauestens in Übereinstimmung mit diesen Lizenzbestimmungen Gebrauch zu machen.

1.3 Falls Sie die Software auf mehr als einem Computer verwenden möchten, müssen Sie unter der Ausnahme, daß Absatz 2.2 greift, nach Eingang eine zusätzliche Kopie einer Einwilligung von PC Tools anfordern und eine weitere von PC Tools festgelegte Lizenzgebühr zahlen.

2. Lizenzgebühr

2.1 Wenn eine Lizenzgebühr hinsichtlich der Nutzung der Software fällig ist, sind Sie bis zur Zahlung nicht dazu berechtigt, die Software zu verwenden. Bei der Zahlung durch Kreditkarte wird die Zahlung nicht als bezahlt angesehen, bis die Gültigkeit der Kreditkarte durch den Abrechnungsdienst bestätigt wurde. Eine separate Lizenzgebühr ist zu zahlen, wenn die in Absatz 1.3 beschriebenen Umstände zutreffen.

2.2 Wenn Sie eine kostenfreie Probeversion der Software downloaden, können Sie diese auf einem oder mehreren Computern für unbegrenzte Zeit benutzen. Sie sind jedoch nicht berechtigt, technische Unterstützung oder die volle Funktionalität zu erhalten, bis eine Lizenzgebühr gezahlt wurde.

3. Verpflichtungen des Lizenznehmers

3.1 Als Lizenznehmer übernehmen Sie die folgenden Verpflichtungen:

(a) ohne ausdrückliche Einwilligung von PC Tools die Software in keinem Fall zu drucken, kopieren, reproduzieren, übersetzen, adaptieren, überarbeiten, umgestalten, verändern, nachzubilden, dekompilieren oder modifizieren oder in irgendeiner anderen Form außer einer vorläufigen Kopie der Software zu Back-Up-Zwecken und zur Sicherheit, ausgenommen durch ausdrückliche Genehmigung dieser Vereinbarung;

(b) den Gebrauch der Software in Übereinstimmung mit den Bestimmungen dieser Lizenz zu überwachen und zu kontrollieren;

(c) sicher zu stellen, daß Sie Ihre Angestellten, Zulieferer und andere Vertreter, die bevollmächtigten Zugang zur Software haben über die Lizenzbestimmungen in Kenntnis gesetzt haben;

(d) die Software in keiner Form ohne die schriftliche Zustimmung von PC Tools einer anderen Person als jene in Absatz (c) genannten zur Verfügung zu stellen; und

(e) die Software in keinerlei Form weiterzugeben, zu mieten, einer anderen Person zuzuweisen, zu genehmigen, unter-lizenzieren, zu übertragen, zu vertreiben, freizugeben, zu verbreiten oder zu veröffentlichen oder jemanden zu verleiten, irgendeinen dieser Schritte zu unternehmen;

(f) als Eigentümer der Software Kenntnisse oder andere Anzeichen (einschließlich der Kenntnisse über das Copyright) nicht zu verändern, abzuwandeln, zu entfernen oder zu verschweigen;

(g) den Zugang oder die Verwendung der Software auf nicht mehr als einem einzelnen Computer zu ermöglichen bzw. daß die Software von nicht mehr als einem Benutzer zur gleichen Zeit verwendet wird.

(h) sich in keiner Handlung zu verstricken, die gegen die Rechte der Software von PC Tools an geistigem Eigentum verstoßen;

3.2 Sie bestätigen, daß die Lizenz, die laut Absatz 1 bewilligt wird, durch Übertragung oder Anweisung Sie weder zum Eigentümer der Software macht noch Ihnen irgendwelche Copyrightrechte oder anderes geistiges oder gewerbliches Eigentum einräumt.

3.3 Sie erkennen an, daß die Software versuchen wird, Kodierungen wie Spyware, Adware und Malware zu entfernen. Unter manchen Umständen kann die Entfernung einer solchen Kodierung dazu führen, daß eine Lizenz gebrochen wird, so daß die Hauptsoftware, mit welcher diese Kodierung installiert wurde oder bestimmte Hauptprogramme nicht mehr ausgeführt werden können. Sie bestätigen die Bedingungen jeglicher Lizenzbestimmung des Hauptprogrammes heranzuziehen, bevor Sie die Entfernung einer Spyware oder Adware veranlassen, die mit diesem Programm in Verbindung steht.

4. Garantie

4.1 Sie akzeptieren hiermit, daß keine Garantie besteht, daß die Software fehlerfrei ist und erkennen ferner an, daß die Existenz solcher Fehler kein Bruch der Lizenzbestimmung von Seiten PC Tools darstellt. Im Besonderen leistet PC Tools keine Garantie, daß die Software alle Arten Spyware, Adware, Malware, Trojaner, Keylogger und Trackware entdeckt oder entfernt bzw. alle Browser-Infizierungen und Tracking Cookies auf Ihrem Computer lokalisiert.

4.2 Sie erkennen an, daß PC Tools anbieten kann, die Software instandzuhalten und zu aktualisieren, dazu aber nicht verpflichtet ist. Sollten Sie Informationen über Updates wünschen, besuchen Sie bitte regelmäßig die PC Tools-Webseite unter www.pctools.com oder www.pctools.com/de.

4.3 Falls eine Satzung dieser Vereinbarung zutrifft, die gesetzlich nicht ausgeschlossen werden kann, werden solche Konditionen an diese Vereinbarung angepaßt, ausgenommen daß die Haftbarkeit von PC Tools eine Verfehlung einer derartigen Kondition nach Wahl von PC Tools für einen oder mehr der folgenden Fälle begrenzt sein wird:

(a) der Ersatz der Software, auf die sich die Verfehlung bezieht oder die Unterstützung durch eine gleichwertige Software;

(b) die Reparatur der Software;

(c) die Zahlung der Kosten für den Ersatz der Software oder für den Erhalt einer gleichwertigen Software; oder

(d) die Zahlung der Kosten für die Reparatur der Software.

4.4 Wenn die Haftbarkeit von PC Tools für den Bruch einer Bestimmung, Bedingung oder Garantie in durch Gesetz verankerte Verträge für die Unterstützung der Waren und der Dienstleistungen ("Vorgeschriebene Bedingungen") wirksam werden sollte, aber ausgeschlossen werden können, sollen kann, soll sie somit durch Gesetz gegebenes größtmögliches Ausmaß zum Ausschluß fähig sein.

4.5 Ausgenommen sind die in den Vorgeschriebenen Bedingungen angegebenen Vereinbarungen (falls vorhanden), die nicht zum Ausschluß oder Einschränkungen fähig sind oder wie im Folgenden ausdrücklich dargelegt:

(a) PC Tools gibt für die Software keine Garantie, einschließlich der Garantie der Leistung oder Gebrauchsfähigkeit;

(b) Unter keinen Umständen haben Sie hinsichtlich eines Verlustes, Schadens oder Verletzung (einschließlich des Ausschlusses von Vermögensverlusten, indirektem oder daraus folgendem Verlustes, Schadens oder Verletzung), der aus der Unterstützung oder des Gebrauchs der Software bzw. durch den Bruch einer dieser Vereinbarungen entsteht, einen Grund zu einer Klage gegen PC Tools oder ein Recht auf Anspruch oder Erstattung.

4.6 PC Tools wird nicht für indirekte oder folgende Schäden aufkommen, die aus der Verfehlung der Lizenz bzw. durch fehlerhafte Software entstehen.

4.7 Sie bestätigen, daß Sie Ihr unabhängiges Urteil beim Erwerb der Software ausgeübt haben und nicht auf Darstellungen von PC Tools vertraut haben, die nicht ausdrücklich in dieser Vereinbarung oder auf einer in diesem Dokument enthaltenen Beschreibung, Erläuterung oder Darstellung einschließlich von PC Tools produzierten Prospekten oder Werbematerial enthalten sind.

5. Copyright und Warenzeichen

5.1 Sie erkennen an, daß die Software und alle verwandten Produkte (einschließlich der Handbücher und Computerliteratur) Gegenstand des Copyrights sind. Deshalb dürfen Sie weder während der Dauer der Lizenz noch nach deren Ablauf irgendeine Handlung zulassen, die das Copyright verletzt und Sie bestätigen, daß Sie die Software oder Produkte nicht kopieren dürfen, ohne daß das zuvor beschriebene Generelle einzuschränken, es sei denn, dies wäre hier ausdrücklich in dieser Vereinbarung genannt.

5.2 Sie dürfen weder während der Dauer der Lizenz noch nach deren Ablauf irgendeine Handlung zulassen, die das mit der Software verbundene Warenzeichen verletzt.

5.3 Sie müssen PC Tools in vollem Umfang für alle Verpflichtungen, Kosten und Ausgaben, die einem Dritten als Resultat eines durch Sie entstandenen Bruchs des Coprights und des Warenzeichens entstehen, Schadenersatz leisten.

6. Lizenzbedingung

6.1 Die Lizenz setzt mit der Zahlung der Lizenzgebühr ein und gewährt eine Dauer, kann aber aufgrund der folgenden Umstände aufgehoben werden:

(a) wenn Sie gegen eine Bedingung in dieser Lizenzvereinbarung verstoßen sollten;

(b) wenn Sie als Unternehmen zum Gegenstand von Insolvenzverfahren werden;

(c) wenn Ihre Gesellschaft oder Partnerschaft aufgelöst wird; oder

(d) wenn Sie die Software und/oder die Produkte aus irgendeinem Anlaß zerstören.

6.2 Nach Ablauf sind Sie oder ein Vertreter angewiesen, die verbleibenden Kopien der Software und Produkte zu vernichten oder mit PC Tools verbundene Artikel zurückgeben oder beseitigen.

6.3 Der Beendigung, die auf diese Klausel folgt, entsprechend darf kein Recht oder Rechtsmittel beeinflussen, das PC Tools ansonsten unter seiner Lizenz oder rechtlich inne haben könnte.

7. Übertragung

Der Nutzen dieser Vereinbarung darf durch Sie keinesfalls ohne Einwilligung von PC Tools gehandelt werden (weder durch Übertragung, Unter-Lizenzierung noch andersartig).

8. Verzichtserklärung

Funktionsfehler oder Verletzung der Sorgfalt von einer der Vertragsparteien, die zu irgendeiner Zeit Maßnahmen dieser Lizenzbestimmung erzwingt, dürfen weder als Verzichterklärung der unter dieser Lizenz gegebenen Rechte dieser Vertragspartei ausgelegt noch konstruiert noch angesehen werden.

9. Gerichtsstand

Die Rechtsbeziehung unterliegen den Gesetzen, die in Victoria, Australien zulässig sind.

Sollten Sie Fragen haben oder eine Klarstellung bezüglich der allgemeinen Geschäftsbedingungen wünschen, kontaktieren Sie bitte PC Tools online unter www.pctools.com bzw. www.pctools.com/de oder sich an folgende Adresse wenden: PC Tools Pty Ltd, PO Box 1974, North Sydney NSW 2061 Australia.

-------------------------------------------------

SPYWARE DOCTOR END USER LICENSE AGREEMENT ("EULA")

NOTIFICATION: PERMISSION TO USE THIS SOFTWARE IS CONDITIONAL UPON YOU AS THE CUSTOMER AND LICENSEE, AGREEING TO THE TERMS SET OUT BELOW.

YOU WILL NOT BE ABLE TO INSTALL THE SOFTWARE UNTIL YOU HAVE READ AND ACCEPTED ALL THE TERMS OF THIS LICENSE AGREEMENT AND WISH TO BECOME THE LICENSEE ("YOU") OF THE SOFTWARE. ACCEPTANCE SHALL BIND YOU AND ALL OF YOUR EMPLOYEES TO THE TERMS OF THIS LICENSE.

BY CLICKING THE "I ACCEPT THE AGREEMENT" BUTTON YOU WARRANT AND CONFIRM THAT YOU ARE ELIGIBLE AND HAVE THE AUTHORITY TO AGREE TO THE TERMS OF THIS LICENSE AGREEMENT.

SELECTING THE "I ACCEPT THE AGREEMENT" BEFORE THE "NEXT" BUTTON AT THE BOTTOM OF THIS SCREEN WILL BE DEEMED TO BE YOUR ACCEPTANCE OF THE FOLLOWING TERMS AND YOU WILL BECOME THE LICENSEE OF THE SOFTWARE. PLEASE PRINT A COPY FOR YOUR RECORDS.

IF YOU DO NOT WISH TO ACCEPT THE FOLLOWING TERMS, DO NOT CLICK ON THE "I ACCEPT THE AGREEMENT" BUTTON AND THE SOFTWARE WILL NOT INSTALL ON TO YOUR COMPUTER.

IN CIRCUMSTANCES WHERE YOU PURCHASE THE SOFTWARE WITHOUT ACCEPTING THE TERMS OF THIS LICENSE AGREEMENT AND WISH TO RETURN THE SOFTWARE, PLEASE CONTACT PC TOOLS PTY LTD ("PC TOOLS") TO DETERMINE WHETHER YOU ARE ELIGIBLE FOR A REFUND.

1. License

1.1 PC Tools has agreed to license use of the Software to you pursuant to this license agreement and the terms and conditions set out below.

1.2 PC Tools grants to you a non-exclusive, non-transferable, revocable license to:

(a) use the Software;

(b) make one copy for backup purposes only; and

(c) use the Software strictly in accordance with the provisions of this license.

1.3 Except where clause 2.2 applies, if you wish to use the Software on more than one computer at the same time, you may make an additional copy upon receipt of written consent from PC Tools and upon payment of an additional license fee as stipulated by PC Tools.

2. License Fee

2.1 Where a license fee is payable by you in respect of the Software, you are not entitled to use the Software until the license fee has been paid. In the case of payment by credit card, payment will not be deemed paid until the credit card payment has been authorised by the billing provider. A separate license fee is payable in the circumstances described in clause 1.3.

2.2 If you are downloading a free trial version of the Software, you may use it on one or more computers for an unlimited period of time. However, you are not entitled to receive technical support nor the full functionality that comes with the Software until a license fee has been paid.

3. Licensee's Obligations

3.1 As the Licensee You hereby undertake the following obligations:

(a) to not print, copy, reproduce, translate, adapt, vary, alter, change, reverse engineer, decompile or modify the Software by any means or in any other form other than to make one temporary copy of the Software for back-up and security purposes without the express consent of PC Tools, except as expressly authorised by this agreement;

(b) to supervise and control the use of the Software in accordance with the terms of this license;

(c) to ensure your employees, sub-contractors and other agents who have authorised access to the Software are made aware of the terms of this license;

(d) to not provide or otherwise make available the Software in any form to any person other than those referred to in paragraph (c) without the written consent of PC Tools; and

(e) to not give, lease, assign, license, sub-license, transfer, distribute, disclose, disseminate or publish the software in any form to any other person or attempt to do any of these acts;

(f) to not alter, change, remove or obscure any notices or other indications (including copyright notices) as to ownership of the Software;

(g) not to access or use the Software on more than one personal stand-alone computer, or otherwise allow the Software to be accessed or used by more than one user at any one time.

(h) to not engage in any acts which infringe PC Tools rights in the intellectual property rights in the Software;

3.2 You acknowledge that the License granted by Clause 1 does not make you the owner of the Software nor does it cause any transfer or assignment of any copyright or any other intellectual or industrial property rights subsisting in the Software to You.

3.3 You acknowledge that the Software will seek to remove codes such as Spyware, Adware and Malware. In some circumstances removal of that code may result in you breaching a licence to use the host software which installed that code or certain host programs to cease operating. You agree to consult the terms of any licence agreement for the host program before authorising the removal of any Spyware or Adware associated with that program.

4. Warranty

4.1 You hereby acknowledge that the Software cannot be guaranteed error free and further acknowledge that the existence of any such errors shall not constitute a breach of this license agreement by PC Tools. In particular, PC Tools does not guarantee that the Software will detect and/or remove all Spyware, adware, malware, Trojans, keylogges and trackware, or locate all browser infections and tracking cookies on your computer.

4.2 You acknowledge that PC Tools may offer to maintain and update the Software but it is not obliged to do so. Should you wish to receive information about updates please view PC Tools website on a regular basis at www.pctools.com.

4.3 In the event any statute implies terms into this agreement which cannot be lawfully excluded, such terms will apply to this agreement, save that the liability of PC Tools for breach of any such implied term will be limited, at the option of PC Tools, to any one or more of the following:

(a) the replacement of the Software to which the breach relates or the supply of equivalent Software;

(b) the repair of the Software;

(c) the payment of the cost of replacing the Software or of acquiring equivalent Software; or

(d) the payment of the cost of having the Software repaired.

4.4 If the liability of PC Tools for breach of any term, condition or warranty implied by law into contracts for the supply of goods and services ("Prescribed Terms") are capable of exclusion, they are hereby excluded to the fullest extent permitted by law.

4.5 Except as provided by the Prescribed Terms (if any), which are not capable of exclusion or limitation, or as expressly set out in these terms:

(a) PC Tools makes no warranties in relation to the Software, including warranties as to the performance or fitness for purpose of the Software;

(b) You will not under any circumstances have any cause of action against, or right to claim or recover from, PC Tools for or in respect of any loss, damage or injury (including without limitation any loss of profit, indirect or consequential loss, damage or injury) arising from the supply or use of the Software or any breach of these terms.

4.6 PC Tools will not be liable for any indirect or consequential damages arising out of a breach of this license or arising out of the supply of defective Software.

4.7 You acknowledge that you have exercised your independent judgment in acquiring the Software and have not relied upon any representations made by PC Tools which have not been stated expressly in this agreement or upon any descriptions or illustrations or specifications contained in any document including catalogues or publicity material produced by PC Tools.

5. Copyright and Trade Marks

5.1 You acknowledge that the Software and all related products (including but not limited to computer manuals and computer literature) ("Products") are the subject of copyright. You therefore, shall not during or any time after the expiry or termination of this license, permit any act which infringes that copyright and, without limiting the generality of the foregoing, You specifically acknowledge that you may not copy the Software or Products except as otherwise expressly authorised by this agreement.

5.2 You shall not during or at any time after the expiry or termination of this License permit any act which infringes the Trade Marks used in connection with the Software.

5.3 You shall indemnify PC Tools fully against all liabilities, costs and expenses which PC Tools may incur to a third party as a result of Your breach of the copyright and Trade Mark provisions of this agreement.

6. Term of License

6.1 This license commences upon payment of the license fee and is granted in perpetuity, but may be terminated in the following circumstances:

(a) if You are in breach of any term of this license agreement;

(b) if You, being a corporation, become the subject of insolvency proceedings;

(c) if You, being a firm or partnership, are dissolved; or

(d) if You destroy the Software and/or the Products for any reason.

6.2 Upon termination, You or a representative nominated by You shall destroy any remaining copies of the Software and Products or otherwise return or dispose of such material in the manner directed by PC Tools.

6.3 Termination pursuant to this clause shall not affect any rights or remedies which PC Tools may have otherwise under this license or at law.

7. Assignment

The benefit of this agreement shall not be dealt with in any way by You (whether by assignment, sub-licensing or otherwise) without PC Tools' written consent.

8. Waiver

Failure or neglect by either party to enforce at any time any of the provisions of this license agreement shall not be construed or deemed to be a waiver of that party's rights under this license.

9. Governing Law

This license shall be governed by and construed according to the laws in force in Victoria, Australia.

If you have any questions or require clarification relating to the terms and conditions of this License Agreement, please contact PC Tools online at www.pctools.com or attention: PC Tools Pty Ltd, PO Box 1974, North Sydney NSW 2061 Australia.

Klicken Sie hier für die Schnellhilfe.

Copyright © 2003 PC Tools Research Pty Ltd. Alle Rechte vorbehalten.